
<!DOCTYPE html>
<html class="Page-body ArticlePage" lang="en" itemscope itemtype="http://schema.org/WebPage"><head><meta charset="UTF-8">

              <link rel="stylesheet" href="https://ewscripps.brightspotcdn.com/resource/00000171-9d07-da68-a5fd-ddb757d70000/styleguide/All.min.aa1117e32d37989c57bcb66d0dd7ad72.gz.css"><style>.newsletter-opt{box-sizing: border-box; padding: 20px;box-shadow: 1px 0px 9px #e7e7e7;border: 1px solid #e7e7e7;border-top:4px solid #318CC7;border-radius: 4px;margin: 30px 0;}
.newsletter-opt #email{width: 80%;padding: 10px;margin: 8px 0;margin-right: 1%;border: 1px solid #ccc;border-radius: 4px;box-sizing: border-box;font-size: 1em;}
.newsletter-opt #newSub{width: 18%;background-color: #005687;color: white;padding: 10px;margin: 8px 0;border: 1px solid #005687;border-radius: 4px;cursor: pointer;font-size: 1em;}
.newsletter-opt #emailForm{margin-bottom: 0;}
.newsletter-opt span{font-weight:bold;color:#005687;}
.newsletter-opt #news-success{text-align: center;}
.newsletter-opt  #news-success a{display: inline-block; margin: 10px 0; color: #fff; background: #005687; padding: 10px; font-size: 14px; border-radius: 4px;}

@media screen and (max-width: 800px){
  .newsletter-opt #email,  .newsletter-opt #newSub{width: 100%; display: block;}
}</style>
<style>.closings-count{display: none!important;}</style>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><title>Watch: Cop pulls mask off man, pepper sprays him in the face</title><meta name="description" content="An NYPD officer was captured on video Saturday pulling the mask off of a man and pepper spraying him in the face."><meta name="keywords" content="queens crime,the bronx crime,bronx news,nypd, New York’s Very Own ,PIX11 ,brooklyn news,man pepper sprayed by cops,brooklyn crime,manhattan city"><link rel="canonical" href="https://www.pix11.com/news/local-news/watch-cop-pulls-mask-off-man-pepper-sprays-him-in-the-face"><meta name="brightspot.contentId" content="00000172-6ad4-d553-af77-ebd4f3740000">
    <meta property="og:title" content="Watch: Cop pulls mask off man, pepper sprays him in the face">

    <meta property="og:url" content="https://www.pix11.com/news/local-news/watch-cop-pulls-mask-off-man-pepper-sprays-him-in-the-face">


    <meta property="og:image" content="https://ewscripps.brightspotcdn.com/dims4/default/c4873b8/2147483647/strip/true/crop/1872x983+19+0/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2F51%2F7f%2F15295e2c4c86830dfd187bb80afa%2Fpepperspray.jpg">

    
    <meta property="og:image:url" content="https://ewscripps.brightspotcdn.com/dims4/default/c4873b8/2147483647/strip/true/crop/1872x983+19+0/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2F51%2F7f%2F15295e2c4c86830dfd187bb80afa%2Fpepperspray.jpg">
    
    <meta property="og:image:secure_url" content="https://ewscripps.brightspotcdn.com/dims4/default/c4873b8/2147483647/strip/true/crop/1872x983+19+0/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2F51%2F7f%2F15295e2c4c86830dfd187bb80afa%2Fpepperspray.jpg">
    
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/png">
    
    <meta property="og:image:alt" content="man pepper sprayed by police">
    

    <meta property="og:description" content="An NYPD officer was captured on video Saturday pulling the mask off of a man and pepper spraying him in the face.">

    <meta property="og:site_name" content="WPIX">



    <meta property="og:type" content="article">

    <meta property="article:author" content="https://www.pix11.com/lauren-cook">

    <meta property="article:published_time" content="2020-05-31T13:15:08.749">

    <meta property="article:modified_time" content="2020-05-31T15:31:07.727">

    <meta property="article:section" content="Local News">

    <meta property="article:tag" content="Homepage Showcase">

    <meta property="article:tag" content="Local News">

    <meta property="article:tag" content="Queens">

    <meta name="twitter:card" content="summary_large_image"/>
    
    <meta name="twitter:creator" content="@@L_Cook865"/>
    
    <meta name="twitter:description" content="An NYPD officer was captured on video Saturday pulling the mask off of a man and pepper spraying him in the face."/>
    
    
    <meta name="twitter:image" content="https://ewscripps.brightspotcdn.com/dims4/default/c4873b8/2147483647/strip/true/crop/1872x983+19+0/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2F51%2F7f%2F15295e2c4c86830dfd187bb80afa%2Fpepperspray.jpg"/>
    
    <meta name="twitter:image:alt" content="man pepper sprayed by police"/>
    
    <meta name="twitter:site" content="@PIX11News"/>
    
    <meta name="twitter:title" content="Watch: Cop pulls mask off man, pepper sprays him in the face"/>
    
    <meta property="fb:app_id" content="553752738755247">

<link rel="apple-touch-icon"sizes="180x180"href="/apple-touch-icon.png"><link rel="icon"type="image/png"href="/favicon-32x32.png"><link rel="icon"type="image/png"href="/favicon-16x16.png">
                  <script type="application/ld+json">null</script>
              

              
                  
                  <meta name="brightspot.cached" content="true">
              

              <!-- Custom head embeds go here --><script>
if(navigator.userAgent.indexOf('MSIE')!==-1
|| navigator.appVersion.indexOf('Trident/') > -1){
   document.write('<scr' + 'ipt src="https://cdn.jsdelivr.net/npm/promise-polyfill@8/dist/polyfill.min.js"></scr' + 'ipt>')
}
</script>
<script>

window.callLetters = 'wpix';

window.jsTags = "Homepage Showcase,Local News,Queens";
window.jsPublishDate = '2020-05-31T09:15:08.749-0400';
window.jsUpdateDate = '2020-05-31T11:31:07.727-0400';
window.jsIsBreaking = 'false';
window.jsIsAlert = '';
window.jsAuthors = 'Lauren Cook';
window.jsHasVideo = 'false';
window.jsSection = "Local News";
window.jsPageType = 'article';
window.jsDisablePrerollAds = 'false';
window.jsDisableDisplayAds = 'false';
window.jsDisableInlineVideoAds = 'false';
window.jsFname = 'watch-cop-pulls-mask-off-man-pepper-sprays-him-in-the-face';

var daysSincePublished = "";
var datePublished = "";
var publishedTime = document.querySelector('meta[property="article:published_time"]');
if(publishedTime) {
  publishedTime = new Date(publishedTime.getAttribute("content"));
  datePublished = publishedTime.getMonth() + publishedTime.getDate() + publishedTime.getFullYear();
}

var modifiedTime = document.querySelector('meta[property="article:modified_time"]');
if(modifiedTime) modifiedTime = new Date(modifiedTime.getAttribute("content"));



function getCookie(e){var n=" "+document.cookie,i=n.indexOf(" "+e+"=");if(-1==i)n=null;else{i=n.indexOf("=",i)+1;var o=n.indexOf(";",i);-1==o&&(o=n.length),n=unescape(n.substring(i,o))}return n}

var gtmObj = {
    'isGallery': (window.jsPageType == 'gallery' ? 'true' : 'false'),
    'isStory':  (window.jsPageType == 'article' ? 'true' : 'false'),
    'DatePublished': datePublished,
    'Author': window.jsAuthors,
    'Editor': '',
    'Category': window.jsSection,
    'SubCat': window.jsTags,
    'IsPremium': 'false',
    'DaysSincePublished': daysSincePublished,
    'LoggedIn': getCookie("uh_is_logged_in")
};

dataLayer = [gtmObj];
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-FSC5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var
f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TX6KMQL');
</script>
<meta content="rVWdWGLXd7unEx_ertwoHEh762uAo7izVXbRTtwYf7Q" name="google-site-verification" />
<meta property="og:description" content="An NYPD officer was captured on video Saturday pulling the mask off of a man and pepper spraying him in the face."><meta property="description" content="An NYPD officer was captured on video Saturday pulling the mask off of a man and pepper spraying him in the face.">
<script>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.uid = 15115;
_sf_async_config.domain = "www.pix11.com".replace("/","");
var _sf_startpt = (new Date()).getTime();
</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<script type="text/javascript">
var _sf_async_config={};
_sf_async_config.uid = 15115;
_sf_async_config.domain = "www.pix11.com".replace("/",""); 
_sf_async_config.sections = "Local News";

if (!window._story_authors) {
  window._story_authors = "Lauren Cook";
}
if (_story_authors != '') {
    _sf_async_config.authors = _story_authors; /* Set by the STORY template */
} else {
    _sf_async_config.authors = 'Scripps Only Content ' + new Date().getFullYear();
}

(function(){
function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); }
var oldonload = window.onload;
window.onload = (typeof window.onload != "function") ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };

})();
</script>
<meta property="fb:pages" content="76073377041" />
<script id="ns_script_dc" data-key="ff983cd0-6c28-474c-9cc4-7a5281d11e05" data-e="5" src="https://d25dfknw9ghxs6.cloudfront.net/scsp.js" type="text/javascript"></script>
<!-- ScrippsAdModules go here -->
              
                  <script>
                  window.adsOnPage = [];
                  adsOnPage.push({
  "s": "728x90",
  "p": "Above",
  "d": "Desktop,Mobile,",
  "i": "Append",
  "is": "body:not(.no-adhesion)",
  "ll": false,
  "id": "MAD_INVIEW",
  "other" : "zoneOverride:/inview-bottom|cssClasses:ad--inview|fallbackSizes:320x50",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "/brand-spotlight/*",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "300x250",
  "p": "Above",
  "d": "Mobile,",
  "i": "Append",
  "is": ".ArticlePage-main:not(.Longform) .RichTextArticleBody-body",
  "ll": true,
  "id": "MAD_INLINE",
  "other" : "startOffset:1|insertInterval:4|validParagraphLength:60|indexesToSkip:2",
  "aType" : "Inline Story",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "994x30,728x90,970x90,970x250,10x1",
  "p": "Above",
  "d": "Desktop,",
  "i": "Append",
  "is": ".ad-header",
  "ll": true,
  "id": "MAD_HEADER",
  "other" : "",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "/",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "320x50,320x100,300x50,300x100,10x1",
  "p": "Above",
  "d": "Mobile,",
  "i": "Append",
  "is": ".ad-header",
  "ll": true,
  "id": "MAD_HEADER",
  "other" : "",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "/",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "300x600,300x250",
  "p": "Above",
  "d": "Desktop,",
  "i": "Append",
  "is": ".article-right-column,.right-column",
  "ll": false,
  "id": "MAD_RIGHT_RAIL",
  "other" : "respectSelfWidth:true",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "true",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "300x250",
  "p": "Above",
  "d": "Mobile,",
  "i": "Append",
  "is": ".article-right-column,.right-column",
  "ll": true,
  "id": "MAD_RIGHT_RAIL",
  "other" : "",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "true",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "728x90",
  "p": "Inline",
  "d": "Desktop,Mobile,",
  "i": "Append",
  "is": ".Longform .ArticlePage-articleBody .story__content__body",
  "ll": true,
  "id": "MAD_INLINE",
  "other" : "startOffset:1|insertInterval:8|validParagraphLength:60|indexesToSkip:2|fallbackSizes:300x250,320x50",
  "aType" : "Inline Story",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "300x250",
  "p": "Above",
  "d": "Desktop,",
  "i": "Append",
  "is": ".ArticlePage-main:not(.Longform) .RichTextArticleBody-body",
  "ll": true,
  "id": "MAD_INLINE",
  "other" : "startOffset:0|insertInterval:6|validParagraphLength:60",
  "aType" : "Inline Story",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});

                  </script>
              
                  <script src="https://ewscripps.brightspotcdn.com/resource/00000171-9d07-da68-a5fd-ddb757d70000/styleguide/All.min.273d50ac07524f9b82fa0f2ab9edeb3a.gz.js" async></script><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.1.0/css/all.css" integrity="sha384-lKuwvrZot6UHsBSfcMvOkWwlCMgc0TaWr+30HWe3a4ltaBwTZhyTEggF5tJv8tbt" crossorigin="anonymous"><script>window.ddls = {};/**
**/window.ddls["global_section_exempt_sites"] =  "SWFL";/**

**/window.ddls["userhub_newsletterClosings"] =  "true";/**

**/window.ddls["userhub_newsletterAlerts"] =  "true";/**

**/window.ddls["userhub_newsletters"] =  "true";/**

**/window.ddls["notification_token"] =  "Token 09de6f3130469f80b9916b0aa568c6e92587b70a";/**

**/window.ddls["notification_push_endpoint"] =  "https://api.ewscloud.com/prod/notifications/v1/CALL_LETTERS/mobile/push";/**

**/window.ddls["notification_segment_endpoint"] =  "https://api.ewscloud.com/prod/notifications/v1/CALL_LETTERS/segments";/**

**/window.ddls["ua_deep_link_actions"] =  "Radar;app-CALL_LETTERS://feature/radar,Weather;app-CALL_LETTERS://feature/weather";/**

**/window.ddls["all-videos-playlist-id"] =  "00000167-1379-d439-a7ef-93fd5b520002";/**

**/window.ddls["live-videos-playlist-id"] =  "0000016e-2776-d14b-afff-277ef32f0002";/**

**/window.ddls["feedmachine_host"] =  "https://feedmachine.ewscloud.com";/**

**/window.ddls["injection_values"] =  "2,4";/**

**/window.ddls["feedmachine_token"] =  "f0273735057ef6af1208619d827c859b072ba9d6";/**

**/window.ddls["gtm_id"] =  "GTM-TX6KMQL";/**

**/window.ddls["wx_center_host"] =  "http://weathercenter.ewscloud.com";/**

**/window.ddls["outstream_excludeCategories"] =  "brand spotlight";/**

**/window.ddls["ews-auth"] =  "bc22df1e0efb4dcb53f2438a4b71da118f05788c";/**

**/window.ddls["outstream_teadsId"] =  "112283";/**

**/window.ddls["google_sv"] =  "rVWdWGLXd7unEx_ertwoHEh762uAo7izVXbRTtwYf7Q";/**

**/window.ddls["section_number_of_list_items"] =  "42";/**

**/window.ddls["ob_template"] =  "scrippstv";/**

**/window.ddls["site_latitude"] =  "40.75013";/**

**/window.ddls["site_longitude"] =  "-73.973351";/**

**/window.ddls["scheduler-app-id"] =  "com.pix11";/**

**/window.ddls["copyright"] =  "Copyright ${year} Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.";/**

**/window.ddls["enableMoatPrebidder"] =  "true";/**

**/window.ddls["enableConsumablePrebidder"] =  "true";/**

**/window.ddls["email-address"] =  "DL-Corp-Digital-Support@scripps.com";/**

**/window.ddls["other_url"] =  "null";/**

**/window.ddls["feedmachine_article_endpoint"] =  "/prod/brightspot/v1/article/";/**

**/window.ddls["feedmachine_gallery_endpoint"] =  "/fm/api/v1/gallery";/**

**/window.ddls["feedmachine_section_endpoint"] =  "/fm/api/v1/section";/**

**/window.ddls["feedmachine_tag_endpoint"] =  "/fm/api/v1/tag";/**

**/window.ddls["feedmachine_api_gateway"] =  "true";/**

**/window.ddls["feedmachine_api_host"] =  "https://yvbox36rm2.execute-api.us-east-1.amazonaws.com";/**

**/window.ddls["outstream_connatixId"] =  "76bf1b14-63ef-4d7e-8993-83f1830ca83e";/**

**/window.ddls["userhub_isDev"] =  "false";/**

**/window.ddls["fbia"] =  "76073377041";/**

**/window.ddls["nl-rebound"] =  "0";/**

**/window.ddls["nl-election"] =  "0";/**

**/window.ddls["nl-coronavirus"] =  "e661eefe-6f1e-46c7-acab-01df874884dc";/**
}
               **/</script>
              <script>
                window.callLetters = "wpix";
              </script>
              <script>

  window.fbAsyncInit = function() {
      FB.init({
          
              appId : '553752738755247',
          
          xfbml : true,
          version : 'v2.9'
      });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script>function ready(fn) {
    if (document.attachEvent ? document.readyState === "complete" : document.readyState !== "loading"){
      fn();
    } else {
      document.addEventListener('DOMContentLoaded', fn);
    }
}</script>
<script>ready(function(){
var openSearch = document.getElementById('engage-search');
if(openSearch){
    openSearch.addEventListener('click', function () {
       document.querySelector(".Page-searchInput").classList.toggle('openSearch');
       document.querySelector(".header-right").classList.toggle('open-search');
       document.querySelector(".Page-searchInput").focus();
       document.querySelector(".Header-logo").classList.toggle('open-search');
       var pageActions = document.querySelector(".Page-actions");
        if(pageActions != null){
            pageActions.classList.toggle('openSearch');
        }
    });
}
});
    
</script>
<script>ready(function(){window.contentType = "isArticle";});</script>
<script src="https://js.stripe.com/v3/"></script>
<script>function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); 
	var e = document.createElement("script"); 
    var n = document.getElementsByTagName('script')[0];
    e.setAttribute("language", "javascript");
    e.setAttribute("type", "text/javascript");
    e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); 
    n.parentNode.insertBefore(e, n);//document.body.appendChild(e); 
}

ready(loadChartbeat());</script>
<script>// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1572895311.8725996
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://aswpsdkus.com/notify/v1/ua-sdk.min.js',
  'UA', {
    vapidPublicKey: 'BOXAX2LNeEuQwgwkNvnFPYvi6iODDxXjDsymxgD-_N_nawi9zyyZHrAjKMkC9BaDQQWZ1IH31iixOKfF3zdj2fM=',
    appKey: '_15e3v2CRc27xIvUUhmmkQ',
    token: 'MTpfMTVlM3YyQ1JjMjd4SXZVVWhtbWtROmREWEw5a0w3ZnYyRUZIRkF6b0V5NU83TXBRTldIZmxtSWc5UEo5RjFxZ2s'
  });</script>
</head>
          <body class="Page-body ArticlePage-body">


            <div class="nav-overlay"></div>

            <div id="desktop-notifications" class="hidden">
              <img src="https://assets.scrippsdigital.com/cms/images/color_schemes/wpix/square--144.png">
              <p>Would you like to receive local news notifications on your desktop?</p>
              <button id="register">Yes please</button>
              <button id="no-register">Not now</button>
            </div>


            

  <div class="Header-wrap">
    <header class="Header" itemscope itemtype="http://schema.org/WPHeader">

      <div id="scroll-follow">

        <div class="scroll-left">
          
            <div class="open-drawer">
              <div class="menuWrap">
                <div class="menu-line ketchup"></div>
                <div class="menu-line lettuce"></div>
                <div class="menu-line beef"></div>
              </div>
            </div>
          

          
              <div class="Header-logo">
    
        <a href="/">
                <img class="PageLogo-image" src="https://ewscripps.brightspotcdn.com/dims4/default/5bf8edf/2147483647/strip/true/crop/400x139+0+0/resize/400x139!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2F8e%2Fe7%2F4fa2cda0476bb459bccbe3adeb02%2Fpix.png" alt="PIX 11 New York&#x27;s Very Own" width="400" height="139"/>
        </a>
    

</div>
          
        </div>

        <div class="live-counts">
            <a class="other-count hidden" href="#"><span class="other-alert-text"></span></a>
            <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
            <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
        </div>
      </div>

      <div class="live-counts">
          <a class="other-count hidden" href="#"><span class="other-alert-text"></span></a>
          <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
          <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
      </div>

      <div class="mobile-other" style="display:none;">
        <a class="other-count hidden" href="#"><span class="other-alert-text"></span></a>
      </div>

      <div class="header-box">

        <div class="header-top">
          
            <div class="open-drawer header-button">
              <p class="menuText">Menu</p>
              <div class="menuWrap">
                <div class="menu-line ketchup"></div>
                <div class="menu-line lettuce"></div>
                <div class="menu-line beef"></div>
              </div>
            </div>
          

          
              
                <form class="Header-search Page-search" action="https://www.pix11.com/search" novalidate="" autocomplete="off">
                  <div id="engage-search" class="header-button"><i class="fas fa-search"></i></div>
                  
                    <input type="text" class="Header-searchInput Page-searchInput" name="q" placeholder="Search" autofocus>
                  
                </form>
              
          

          
              <div class="Header-logo">
    
        <a href="/">
                <img class="PageLogo-image" src="https://ewscripps.brightspotcdn.com/dims4/default/5bf8edf/2147483647/strip/true/crop/400x139+0+0/resize/400x139!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2F8e%2Fe7%2F4fa2cda0476bb459bccbe3adeb02%2Fpix.png" alt="PIX 11 New York&#x27;s Very Own" width="400" height="139"/>
        </a>
    

</div>
          

          <div class="header-right">
            <div class="live-status header-button">
              <a id="live" class="is-live" href="/live" style="display: none;">Watch Live</a>
              <a class="is-upcoming" href="/videos">Watch</a>
            </div>

            <div class="alert-count hidden header-button">
              <a href="/breaking-news-alerts">Alerts <span class="alert-count-number"></span></a>
            </div>
          </div>

          <div class="header-right-mobile" style="display:none;">
            <div class="header-mobile-button">
              <a id="live" class="is-live mobile hidden" href="/live">Live</a>
              <a class="is-upcoming hidden" href="/videos">Watch</a>
              <a class="alert-count hidden header-button m" href="/breaking-news-alerts"><span class="alert-count-number m">0</span></a>
          </div>

          </div>


          
            
          


          


            <div class="Header-navigation siteNavigation Page-navigation">
              <nav class="Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">

                  <a class="button-close-subnav"><span class="text">Close</span> <span class="icon">x</span></a>

                  <div class="live-alert-m" style="display:none;">
                    <div class="live-status m">
                        <a id="live" class="is-live" href="/live" style="display: none;">Live</a>
                        <a class="is-upcoming" href="/videos" >Watch</a>
                    </div>

                    <div class="alert-count m">
                      <a href="/breaking-news-alerts"><span class="alert-count-number m"></span> Alerts</a>
                    </div>
                  </div>

                  <div class="mobileSearch" style="display: none;">
                  
                        
                          <form class="Header-search Page-search" action="https://www.pix11.com/search" novalidate="" autocomplete="off">

                            <div class="search-box">
                              
                                  <div id="engage-search" class="header-button"><i class="fas fa-search"></i></div>
                                  <input type="text" class="Header-searchInput Page-searchInput" name="q" placeholder="Search" autofocus>
                              
                              
                                  <button type="submit" class="Header-searchButton">Go</button>
                              
                            </div>
                          </form>
                        
                    
                  </div>

                  <a class="show-subnav button-section-expand"><span class="icon"></span></a>


                  
                    
        
            <ul class="Navigation-items">

            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.pix11.com/news/local-news">Local News</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/news/local-news/brooklyn">Brooklyn</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/news/local-news/bronx">Bronx</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/news/local-news/long-island">Long Island</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/news/local-news/manhattan">Manhattan</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/news/local-news/queens">Queens</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/news/local-news/staten-island">Staten Island</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/news/local-news/new-jersey">New Jersey</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/videos">Videos</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.pix11.com/news">News</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/news/coronavirus">Coronavirus</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/rebound">Rebound</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/open">We&#x27;re Open</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/news/national-politics/the-race-2020">The Race 2020</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/unicefusa">UNICEF USA</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/news/mary-murphys-mysteries">Mary Murphy&#x27;s Mysteries</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/news/monica-makes-it-happen">Monica Makes It Happen</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/news/midday-with-muller">Midday with Muller</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/news/local-news/news-closeup">News Closeup</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/news/changemakers">Changemakers</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/news/its-a-g-thing">It&#x27;s a G Thing</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/money/dont-waste-your-money">Don&#x27;t Waste Your Money</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.pix11.com/news/morning">Morning News</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/news/morning/hidden-new-york">Hidden New York</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/news/morning/ben-aaron">Ben Aaron</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/news/morning/the-o-list">The O List</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.pix11.com/entertainment">Entertainment</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/news/morning/the-o-list">The O List</a>

</li>
                    
                        <li class="NavigationItem-items-item" ><a class="SocialLink" href="https://www.instagram.com/theojinika/" target="_blank" data-social-service="instagram">Ojinika Obiekwe on Instagram</a></li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.pix11.com/weather">Weather</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" ><a class="SocialLink" href="https://www.facebook.com/mrgweather/" target="_blank" data-social-service="facebook">Mr. G on Facebook</a></li>
                    
                        <li class="NavigationItem-items-item" ><a class="SocialLink" href="https://www.instagram.com/byronpix11/" target="_blank" data-social-service="facebook">Byron Miranda on Instagram</a></li>
                    
                        <li class="NavigationItem-items-item" ><a class="SocialLink" href="https://www.facebook.com/gooden12/" target="_blank" data-social-service="facebook">Stacy-Ann Gooden on Facebook</a></li>
                    
                        <li class="NavigationItem-items-item" ><a class="SocialLink" href="https://twitter.com/PIXweather" target="_blank" data-social-service="twitter">PIX Weather on Twitter</a></li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/weather/interactive-radar">Interactive Radar</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/weather/hourly-forecast">Hourly Forecast</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/weather/daily-forecast">Daily Forecast</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/weather/maps-and-radar">Maps and Radar</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/weather/alerts">Alerts</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/weather/school-closings-delays">Closings and Delays</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.pix11.com/traffic">Traffic</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.pix11.com/sports">Sports</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/sports/one-on-one-with-andy-adler">One-on-One with Andy Adler</a>

</li>
                    
                        <li class="NavigationItem-items-item" ><a class="SocialLink" href="https://twitter.com/Andy_Adler" target="_blank" data-social-service="twitter">Andy Adler on Twitter</a></li>
                    
                        <li class="NavigationItem-items-item" ><a class="SocialLink" href="https://twitter.com/justinwalterstv?lang&#x3D;en" target="_blank" data-social-service="twitter">Justin Walters on Twitter</a></li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.pix11.com/brand-spotlight">Brand Spotlight</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.pix11.com/contests">Contests</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.pix11.com/entertainment/tv-listings">TV Listings</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.pix11.com/about-us">About Us</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/about-us/pix11-news-team">PIX11 News Team</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/about-us/pix11-plus-where-to-find-new-yorks-very-own">PIX11 Plus: Where to find New York&#x27;s Very Own</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            

            <span class="divider"></span>
            <li class="Show-LoggedOut Hide-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/sign-in">Sign In</a></div></div></li><li class="Show-LoggedOut Hide-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/manage-email-preferences">Newsletters</a></div></div></li>

            <li class="Hide-LoggedOut Show-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link js-suh-logout" href="/">Sign Out</a></div></div></li><li class="Hide-LoggedOut Show-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/manage-email-preferences">Manage Emails</a></div></div></li>

            <li class="Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/apps">Apps</a></div></div></li>

            </ul>
        

                  

              </nav>
            </div>

          
        </div>

         
            <div class="header-bottom">
             <div class="Header-sectionNavigation">
                

    <nav class="SectionNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        

        
            <ul class="SectionNavigation-items">
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.pix11.com/news/local-news">Local News</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/news/local-news/brooklyn">Brooklyn</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/news/local-news/bronx">Bronx</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/news/local-news/long-island">Long Island</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/news/local-news/manhattan">Manhattan</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/news/local-news/queens">Queens</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/news/local-news/staten-island">Staten Island</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.pix11.com/news/local-news/new-jersey">New Jersey</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.pix11.com/news/national-news">National/International News</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.pix11.com/news/coronavirus">Coronavirus</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.pix11.com/open">We&#x27;re Open</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.pix11.com/news/national-politics/the-race-2020">The Race 2020</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.pix11.com/videos">Videos</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.pix11.com/weather">Weather</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
            </ul>
        
    </nav>


        
        	<select onchange="window.open(this.options[this.selectedIndex].value,'_top')">
	        	<option class="SectionNavigation-items" value="">Quick links...</option>
	            
		            <option value="https://www.pix11.com/news/local-news">Local News</option>
	            
		            <option value="https://www.pix11.com/news/national-news">National/International News</option>
	            
		            <option value="https://www.pix11.com/news/coronavirus">Coronavirus</option>
	            
		            <option value="https://www.pix11.com/open">We&#x27;re Open</option>
	            
		            <option value="https://www.pix11.com/news/national-politics/the-race-2020">The Race 2020</option>
	            
		            <option value="https://www.pix11.com/videos">Videos</option>
	            
		            <option value="https://www.pix11.com/weather">Weather</option>
	            
		    </select>
        



             </div>
             <div class="mobile-alerts hidden">
               <div class="live-counts">
                   <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
                   <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
               </div>
             </div>
            </div>
         

      </div>

    </header>

    
      <div class="Header-banner">



</div>
    
  </div>


<div class="ad-header"></div>


            


            
  <div class="Page-wrap">
      <div class="Page-body ArticlePage-main Page-main">

        

            <article class="scrippsArticle Page-body ArticlePage-mainContent mainContent-bordered" itemprop="mainEntity" itemscope itemtype="http://schema.org/Article">

              <div class="article-top-contain">

            
              
                  <div class="Page-body ArticlePage-breadcrumbs"><a class="Link" href="https://www.pix11.com/news">News</a><a class="Link" href="https://www.pix11.com/news/local-news">Local News</a></div>
              
            

            <div class="article-action">
                <div class="Page-body ArticlePage-actions">
                    <h2 class="Page-body ArticlePage-actions-heading">Actions</h2>
                    <div class="Page-body ArticlePage-actions-body">
    <div class="ActionBar">
        
            <ul class="ActionBar-items">
                
                    <li class="ActionBar-items-item">
    
        <a class="FacebookShareButton"
        href="https://www.facebook.com/dialog/share?app_id=553752738755247&display=popup&href=https://www.pix11.com/news/local-news/watch-cop-pulls-mask-off-man-pepper-sprays-him-in-the-face"
        target="_blank"
    >
        Facebook
    </a>
    

</li>
                
                    <li class="ActionBar-items-item">
    
        <a class="TwitterTweetButton" href="https://twitter.com/intent/tweet?url=https://www.pix11.com/news/local-news/watch-cop-pulls-mask-off-man-pepper-sprays-him-in-the-face&text=Watch%3A%20Cop%20pulls%20mask%20off%20man%2C%20pepper%20sprays%20him%20in%20the%20face"
            target="_blank"
        >
            Tweet
        </a>
    
</li>
                
                    <li class="ActionBar-items-item"><a class="MailToLink" href="mailto:?body=Watch%3A%20Cop%20pulls%20mask%20off%20man%2C%20pepper%20sprays%20him%20in%20the%20face%0A%0Ahttps%3A%2F%2Fwww.pix11.com%2Fnews%2Flocal-news%2Fwatch-cop-pulls-mask-off-man-pepper-sprays-him-in-the-face%0A%0AAn%20NYPD%20officer%20was%20captured%20on%20video%20Saturday%20pulling%20the%20mask%20off%20of%20a%20man%20and%20pepper%20spraying%20him%20in%20the%20face.">Email</a></li>
                
            </ul>
        
    </div>

</div>
                </div>
            </div>

            <div class="headline-wrap">
              
        <h1 class="Page-body ArticlePage-headline" itemprop="headline">Watch: Cop pulls mask off man, pepper sprays him in the face</h1>
    
              
            </div>

              </div>


              <div class="left-column">


                
                    <div class="Page-body ArticlePage-lead">

<div class="Wheel wheel-one-item" >

    <div class="carousel-container">
        <span class="arrow arrow-left main-arrow-left disabled"> <i class="fa fa-chevron-left"></i> </span>

        <div class="carousel--main-content">
          <div class="carousel--ratio-div"></div>
          <div class="carousel--content-wrapper">
            
              <img class="Image" alt="items.[0].image.alt" src="https://ewscripps.brightspotcdn.com/dims4/default/fbcd1dd/2147483647/strip/true/crop/1748x983+81+0/resize/1280x720!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2F51%2F7f%2F15295e2c4c86830dfd187bb80afa%2Fpepperspray.jpg" />
            
          </div>
        </div>

        <span class="arrow arrow-right main-arrow-right"> <i class="fa fa-chevron-right"></i> </span>
    </div>

    <div class="carousel-container">
      <div class="carousel-caption-container">
        <div class="copyright"></div>
        <div class="credit">Twitter / Malik Doe</div>
        <div class="caption">An NYPD officer was captured on video pulling a man&amp;#39;s mask down and pepper spraying him in the face during a protest on Saturday, May 30, 2020.</div>
        <div class="caption-button"></div>
      </div>
    </div>

    
    <div class="ItemSliderOverflow">
      <span class="arrow arrow-left slider-arrow-left disabled"> <i class="fa fa-chevron-left"></i> </span>
      <div class="ScrippsWheelItemSlider">
          
          <div class="ScrippsWheelItemThumb WheelItem-wheelItems"><img class="Image" alt="man pepper sprayed by police" src="https://ewscripps.brightspotcdn.com/dims4/default/fbcd1dd/2147483647/strip/true/crop/1748x983+81+0/resize/1280x720!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2F51%2F7f%2F15295e2c4c86830dfd187bb80afa%2Fpepperspray.jpg" width="1280" height="720" data-caption="An NYPD officer was captured on video pulling a man&amp;#39;s mask down and pepper spraying him in the face during a protest on Saturday, May 30, 2020." data-credit="Twitter / Malik Doe"/></div>
          
      </div>
      <span class="arrow arrow-right slider-arrow-right"> <i class="fa fa-chevron-right"></i> </span>
    </div>
    

</div>


</div>
                




                
                    <div class="Page-body ArticlePage-byline" itemprop="author" itemscope itemtype="http://schema.org/Person">
                        
                            <div class="Page-body ArticlePage-authorTexts">
                              
                                  <div class="Page-body ArticlePage-authorImage" itemprop="image">
                                      <a href="https://www.pix11.com/lauren-cook">
                                      <img alt="" src="https://ewscripps.brightspotcdn.com/dims4/default/42af698/2147483647/strip/true/crop/448x448+115+0/resize/300x300!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2Fc9%2F7c%2F702cac874dafb61b220682dc7d42%2Flcbyline.jpg" width="300" height="300">
                                      </a>
                                  </div>
                              
                                
                                    <div class="Page-body ArticlePage-authorName" itemprop="name"><span class="accent">By:</span>
                                        <a href="https://www.pix11.com/lauren-cook">Lauren Cook</a>
                                            
                                    </div>
                                
                            </div>
                        
                    </div>
                

                
                  <div class="published"><span class="accent">Posted at</span> 9:15 AM, May 31, 2020 </div>
                
                
                  <div class="last-updated"><span class="accent">and last updated</span> <span class="last-updated-date" >2020-05-31 11:31:07-04</span></div>
                

                

                
                    <div class="Page-body ArticlePage-articleBody" itemprop="articleBody">
    <div class="RichTextArticleBody">
        
            <div class="RichTextArticleBody-body"><p>QUEENS — An NYPD officer was captured on video Saturday pulling the mask off of a man and pepper spraying him in the face.</p><p>The video was taken during a protest in Queens over the <a class="Link" href="https://www.pix11.com/news/national/prosecutor-officer-laid-on-george-floyds-neck-for-almost-nine-minutes">Minneapolis police killing of George Floyd</a>.</p><p>The man can be seen with his hands in the air as several police officers order protesters to back up off the street. An officer then walks up to the man, pulls his mask down and sprays him directly in the face while the man’s hands are in the air, the video shows.</p>
    <div class="TweetEmbed">
        
            <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">I am heartbroken and disgusted to see one of my family members a young black man w/his hands up peacefully protesting and an NYPD officer pulls down his mask and pepper sprays him. <a href="https://twitter.com/NYCSpeakerCoJo?ref_src=twsrc%5Etfw">@NYCSpeakerCoJo</a> <a href="https://twitter.com/BPEricAdams?ref_src=twsrc%5Etfw">@BPEricAdams</a> <a href="https://twitter.com/FarahNLouis?ref_src=twsrc%5Etfw">@FarahNLouis</a> <a href="https://twitter.com/JumaaneWilliams?ref_src=twsrc%5Etfw">@JumaaneWilliams</a> <a href="https://twitter.com/NewYorkStateAG?ref_src=twsrc%5Etfw">@NewYorkStateAG</a> <a href="https://twitter.com/NYPDShea?ref_src=twsrc%5Etfw">@NYPDShea</a> cc: <a href="https://twitter.com/EOsyd?ref_src=twsrc%5Etfw">@EOsyd</a> <a href="https://t.co/tGK5XWS0bt">pic.twitter.com/tGK5XWS0bt</a></p>&mdash; Ms. Anju J. Rupchandani (@AJRupchandani) <a href="https://twitter.com/AJRupchandani/status/1266889115288711168?ref_src=twsrc%5Etfw">May 31, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

        
    </div>

<p></p><p>The woman who posted the video, Anju J. Rupchandani, said the man is her nephew and another nephew recorded the altercation. She later tweeted a statement from the man’s mother.</p><p>“I am wondering the threat he posed. I am wondering why his mask was pulled down,” the statement said, in part. “He did not have a gun, his hands were up, he was backing up … the one thing he could not do was not be a black man. Which means he did not have a chance.”</p><p>Mayor Bill de Blasio, speaking during a news conference Sunday, said the officer's actions will be investigated.</p><p>City Council Speaker Corey Johnson called the police officer’s actions “inexcusable.”</p><p>“My God. A police officer who tear gases a civilian whose hands are up does a dishonor to his colleagues and his city and needs to be brought to justice,” Johnson tweeted in response to the video.</p>
    <div class="TweetEmbed">
        
            <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Inexcusable. My God. A police officer who tear gases a civilian whose hands are up does a dishonor to his colleagues and his city and needs to be brought to justice. <a href="https://t.co/zYvEKidJtQ">https://t.co/zYvEKidJtQ</a></p>&mdash; Corey Johnson (@CoreyinNYC) <a href="https://twitter.com/CoreyinNYC/status/1266931352034856960?ref_src=twsrc%5Etfw">May 31, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

        
    </div>

<p></p><p>New York Attorney General Letitia James also <a class="Link" href="https://twitter.com/NewYorkStateAG/status/1266917683272069126">encouraged the woman to report the incident</a> to her office so an investigation could be opened into the officer's actions.</p><p>Saturday was the third day of protests over Floyd’s death and other police killings across the country.</p><p>Clashes between <a class="Link" href="https://www.pix11.com/news/local-news/at-least-345-arrests-as-nyc-protests-over-george-floyds-death-continue-police-source-says">police and protesters</a> have resulted in hundreds of arrests, <a class="Link" href="https://www.pix11.com/news/local-news/brooklyn/video-shows-nypd-vehicles-destroyed-by-protesters-in-brooklyn">property damage</a> and an untold amount of injuries on both sides. </p><p>Mayor Bill de Blasio, speaking during a late-night news conference Saturday, <a class="Link" href="https://www.pix11.com/news/local-news/de-blasio-defends-police-blames-outside-element-for-violence-on-saturday-of-protests">defended the NYPD</a> and blamed “outsiders” for escalating violence.</p><p>On Sunday morning, NYPD Commissioner Dermot Shea released a statement on Twitter also backing police and diminishing the demonstrations to nothing more than “a mob bent solely on taking advantage of a moment in American history.”</p><p>“What we saw in New York City last night and the night before was not about peaceful protest of any kind. It was not about civil disobedience. It was not about demonstrating against police brutality,” <a class="Link" href="https://twitter.com/NYPDShea/status/1267074838436425729">Shea said, in part</a>. “What it was, quite frankly, was a mob bent solely on taking advantage of a moment in American history, to co-opt the cause of equality that we all must uphold, to intentionally inflict chaos, mayhem, and injury just for the sake of doing so.”<br></p></div>
        
    </div>

</div>

                

                
                    <div class="copyright">Copyright 2020 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</div>
                

                
                    <div class="Page-body ArticlePage-below"><div class="OUTBRAIN" data-src="https://www.pix11.com/news/local-news/watch-cop-pulls-mask-off-man-pepper-sprays-him-in-the-face" data-widget-id="AR_11" data-ob-template="scrippstv"></div> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="//s.skimresources.com/js/.skimlinks.js"></script>
</div>
                

              </div>

            
              <div class="right-column">
                  

    <a href="https://www.pix11.com/news/local-news/pix11-announces-morning-news-expansion-station-adds-9-a-m-hour-beginning-jan-2020?utm_source=website&utm_medium=local-promo-right-rail&" class="AsidePromo TrackedSidebarPromo ">

        
            <div class="AsidePromo-media">
                <img class="Image" alt="The PIX11 Morning News: Now &#x27;til 10 a.m." src="https://ewscripps.brightspotcdn.com/dims4/default/9559442/2147483647/strip/true/crop/467x350+8+0/resize/480x360!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2F4e%2Fef%2F5379571245ba8aeeb6fa94bcc1bc%2F480x350-am-team.jpg" width="480" height="360"/>
            </div>
        

        
            <div class="AsidePromo-info">

                  
                    <p class="AsidePromo-category">Local News</p>
                  
                  
                    <h3 class="AsidePromo-title">The PIX11 Morning News: Now &#x27;til 10 a.m.</h3>
                  

            </div>
        
    </a>


              </div>
            </article>


        

      </div>
    </div>

    

            
              
	<div class="Footer-wrap">
    	<footer class="Footer" itemscope itemtype="https://schema.org/WPFooter">



	      
	          <div class="Footer-footerContent">

    <div class="FooterNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        

        
            <ul class="FooterNavigation-items">
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.pix11.com/news">News</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.pix11.com/news/local-news">Local News</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.pix11.com/news/national-news">National/International News</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.pix11.com/weather">Weather</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.pix11.com/news/morning">Morning</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.pix11.com/entertainment">Entertainment</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.pix11.com/sports">Sports</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="http://support.pix11.com/support/home" target="_blank">Support</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
            </ul>
        
    </div>



    <div class="FooterNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        

        
            <ul class="FooterNavigation-items">
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="/sitemap">Site Map</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="/do-not-sell-my-info">Do Not Sell My Info</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.pix11.com/privacy-policy">Privacy Policy</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://assets.scrippsdigital.com/docs/journalism-ethics-guidelines.pdf" target="_blank">Journalism Ethics Guidelines</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.pix11.com/terms-of-use">Terms of Use</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.pix11.com/eeo">EEO</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://publicfiles.fcc.gov/tv-profile/wpix" target="_blank">FCC Public File</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.pix11.com/public-file-contact-us">Public File Contact Us</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="/closed-captioning-contact">Closed Captioning Contact</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
            </ul>
        
    </div>

</div>
	      


				<div class="disclaimer-logo">

					
							<div class="Footer-social">
    <div class="SocialBar">

        
            <h2 class="SocialBar-heading">Social</h2>
        

        
            <ul class="SocialBar-items">
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.facebook.com/pix11news" target="_blank" data-social-service="facebook">pix11news</a></li>
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.instagram.com/PIX11News/" target="_blank" data-social-service="instagram">PIX11News</a></li>
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://twitter.com/PIX11News" target="_blank" data-social-service="twitter">PIX11News</a></li>
                
            </ul>
        
    </div>

</div>
					

					<img class="Footer-logo" src="https://assets.scrippsdigital.com/cms/images/logo-scripps.png">

					
							<div class="Footer-disclaimer"><a class="Link" href="https://scripps.com/our-brands/local-media/">Scripps Local Media</a><br>© 2020 Scripps Media, Inc</div>
					




				</div>








    	</footer>
    </div>


            </body>
    
</html>



