<!DOCTYPE html>
<html class="Page-body ArticlePage" lang="en" itemscope itemtype="http://schema.org/WebPage">
<head>
    <meta charset="UTF-8">

    <link rel="stylesheet" href="https://ewscripps.brightspotcdn.com/resource/00000173-bf23-db8a-abff-ff2b08070000/styleguide/All.min.c66600075e85e9474712ee2618099edb.gz.css">

    <style>.newsletter-opt{box-sizing: border-box; padding: 20px;box-shadow: 1px 0px 9px #e7e7e7;border: 1px solid #e7e7e7;border-top:4px solid #318CC7;border-radius: 4px;margin: 30px 0;}
.newsletter-opt #email{width: 80%;padding: 10px;margin: 8px 0;margin-right: 1%;border: 1px solid #ccc;border-radius: 4px;box-sizing: border-box;font-size: 1em;}
.newsletter-opt #newSub{width: 18%;background-color: #005687;color: white;padding: 10px;margin: 8px 0;border: 1px solid #005687;border-radius: 4px;cursor: pointer;font-size: 1em;-webkit-appearance: none;}
.newsletter-opt #emailForm{margin-bottom: 0;}
.newsletter-opt span{font-weight:bold;color:#005687;}
.newsletter-opt #news-success{text-align: center;}
.newsletter-opt  #news-success a{display: inline-block; margin: 10px 0; color: #fff; background: #005687; padding: 10px; font-size: 14px; border-radius: 4px;}

@media screen and (max-width: 800px){
  .newsletter-opt #email,  .newsletter-opt #newSub{width: 100%; display: block;}
}</style>
<style>figcaption {display: none;}
.ArticlePage figcaption{display:block;}</style>
<style>.Header-hat{margin: 20px; background: #A70808; padding: 15px; border-radius: 4px; text-align: center; color: #fff;}</style>
<style>.closings-count{display: none!important;}</style>

    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <title>Brief but widespread power outage across Upper Manhattan early Friday</title>
    <meta name="description" content="For under an hour early Friday morning a widespread blackout hit Manhattan&#x27;s Upper West Side, Upper East Side and Harlem areas on August 7, 2020.">
    <meta name="keywords" content=" New york news, WPIX Channel 11  CW11 ,New York’s Very Own ,New york city ,New york city news,PIX11 ,PIX11 news ,manhattan,manhattan city,manhattan crime">
    <link rel="canonical" href="https://www.pix11.com/news/local-news/manhattan/widespread-power-outages-reported-upper-manhattan-friday">
    <meta name="brightspot.contentId" content="00000173-c84c-d4dc-a5ff-efee65eb0003">
    
    <meta property="og:title" content="Widespread power outage across Upper Manhattan early Friday">

    <meta property="og:url" content="https://www.pix11.com/news/local-news/manhattan/widespread-power-outages-reported-upper-manhattan-friday">
<meta property="og:image" content="https://ewscripps.brightspotcdn.com/dims4/default/7b62f98/2147483647/strip/true/crop/1920x1008+0+36/resize/1200x630!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F7a%2Ffb%2F8d1e755b446eb68ed0a91b2356aa%2Fupper-manhattan-outages-ues-aug-2020.jpg">


<meta property="og:image:url" content="https://ewscripps.brightspotcdn.com/dims4/default/7b62f98/2147483647/strip/true/crop/1920x1008+0+36/resize/1200x630!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F7a%2Ffb%2F8d1e755b446eb68ed0a91b2356aa%2Fupper-manhattan-outages-ues-aug-2020.jpg">

    <meta property="og:image:secure_url" content="https://ewscripps.brightspotcdn.com/dims4/default/7b62f98/2147483647/strip/true/crop/1920x1008+0+36/resize/1200x630!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F7a%2Ffb%2F8d1e755b446eb68ed0a91b2356aa%2Fupper-manhattan-outages-ues-aug-2020.jpg">

<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/png">

    <meta property="og:image:alt" content="Widespread power outages across Upper Manhattan">


    <meta property="og:description" content="For under an hour early Friday morning a widespread blackout hit Manhattan&#x27;s Upper West Side, Upper East Side and Harlem areas on August 7, 2020.">

    <meta property="og:site_name" content="WPIX">


    <meta property="og:type" content="article">

    <meta property="article:author" content="https://www.pix11.com/author/mark-sundstrom">

    <meta property="article:author" content="https://www.pix11.com/author/kirstin-cole">

    <meta property="article:author" content="https://www.pix11.com/author/james-ford">

    <meta property="article:published_time" content="2020-08-07T10:13:41.048">

    <meta property="article:modified_time" content="2020-08-07T11:30:03.817">

    <meta property="article:section" content="Manhattan">

    <meta property="article:tag" content="Homepage Showcase">

    <meta property="article:tag" content="Manhattan">

    <meta property="article:tag" content="Instagram">

<meta name="twitter:card" content="summary_large_image"/>

    <meta name="twitter:creator" content="@106th"/>





    <meta name="twitter:description" content="For under an hour early Friday morning a widespread blackout hit Manhattan&#x27;s Upper West Side, Upper East Side and Harlem areas on August 7, 2020."/>



    
    <meta name="twitter:image" content="https://ewscripps.brightspotcdn.com/dims4/default/7b62f98/2147483647/strip/true/crop/1920x1008+0+36/resize/1200x630!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F7a%2Ffb%2F8d1e755b446eb68ed0a91b2356aa%2Fupper-manhattan-outages-ues-aug-2020.jpg"/>



    <meta name="twitter:image:alt" content="Widespread power outages across Upper Manhattan"/>



    <meta name="twitter:site" content="@PIX11News"/>





    <meta name="twitter:title" content="Widespread power outage across Upper Manhattan early Friday"/>



    <meta property="fb:app_id" content="553752738755247">


    <link rel="apple-touch-icon"sizes="180x180"href="/apple-touch-icon.png">
<link rel="icon"type="image/png"href="/favicon-32x32.png">
<link rel="icon"type="image/png"href="/favicon-16x16.png">


    

    
    
    <script type="application/ld+json">{
  "@context" : "http://schema.org",
  "@type" : "Article",
  "datePublished" : "6:13 AM, Aug 07, 2020 ",
  "headline" : "Brief but widespread power outage across Upper Manhattan early Friday",
  "image" : {
    "@context" : "http://schema.org",
    "@type" : "ImageObject",
    "url" : "https://ewscripps.brightspotcdn.com/7a/fb/8d1e755b446eb68ed0a91b2356aa/upper-manhattan-outages-ues-aug-2020.jpg"
  },
  "mainEntityOfPage" : {
    "@type" : "WebPage",
    "@id" : "https://www.pix11.com/news/local-news/manhattan/widespread-power-outages-reported-upper-manhattan-friday"
  },
  "author" : [ {
    "@context" : "http://schema.org",
    "@type" : "Person",
    "description" : "Mark Sundstrom is a digital producer at WPIX. Mark previously worked at Fuse TV, writing, producing and curating digital content across Fuse’s website and social media platforms.",
    "email" : "mark.sundstrom@pix11.com",
    "image" : {
      "@context" : "http://schema.org",
      "@type" : "ImageObject",
      "url" : "https://ewscripps.brightspotcdn.com/db/f5/402ce9f74fdb9d4a4f19b119dbc7/mark-sundstrom-1.jpg"
    },
    "jobTitle" : "Digital producer",
    "name" : "Mark Sundstrom",
    "url" : "https://www.pix11.com/author/mark-sundstrom"
  }, {
    "@context" : "http://schema.org",
    "@type" : "Person",
    "description" : "Kirstin Cole is a reporter and fill-in anchor for the PIX 11 Morning News. The eight-time Emmy Award Winner re-joined the station in 2011, having worked here during the original launch of the morning news in 2000 – 2001.",
    "email" : "kirstin.cole@pix11.com",
    "image" : {
      "@context" : "http://schema.org",
      "@type" : "ImageObject",
      "url" : "https://ewscripps.brightspotcdn.com/c2/18/296b2f70492e8041c7ede83ff577/600x400-kirstin-cole.jpg"
    },
    "jobTitle" : "Reporter",
    "name" : "Kirstin Cole",
    "url" : "https://www.pix11.com/author/kirstin-cole"
  }, {
    "@context" : "http://schema.org",
    "@type" : "Person",
    "description" : "James Ford is a general assignment reporter for PIX11 News.",
    "email" : "james.ford@pix11.com",
    "image" : {
      "@context" : "http://schema.org",
      "@type" : "ImageObject",
      "url" : "https://ewscripps.brightspotcdn.com/4c/5a/2dd37bb1412680610408e8e4f655/600x400-james-ford.jpg"
    },
    "jobTitle" : "Reporter",
    "name" : "James Ford",
    "url" : "https://www.pix11.com/author/james-ford"
  } ],
  "publisher" : {
    "@type" : "Organization",
    "name" : "WPIX",
    "logo" : {
      "@context" : "http://schema.org",
      "@type" : "ImageObject",
      "url" : "https://ewscripps.brightspotcdn.com/db/f5/402ce9f74fdb9d4a4f19b119dbc7/mark-sundstrom-1.jpg"
    }
  }
}</script>

    
    

    
    
<meta name="brightspot.cached" content="true">

    <!-- Custom head embeds go here -->
    <script>
if(navigator.userAgent.indexOf('MSIE')!==-1
|| navigator.appVersion.indexOf('Trident/') > -1){
   document.write('<scr' + 'ipt src="https://cdn.jsdelivr.net/npm/promise-polyfill@8/dist/polyfill.min.js"></scr' + 'ipt>')
}
</script>
<script>

window.callLetters = 'wpix';

window.jsTags = "Homepage Showcase,Manhattan,Instagram";
window.jsPublishDate = '2020-08-07T06:13:41.048-0400';
window.jsUpdateDate = '2020-08-07T07:30:03.817-0400';
window.jsIsBreaking = 'false';
window.jsIsAlert = '';
window.jsAuthors = 'Mark Sundstrom,Kirstin Cole,James Ford';
window.jsHasVideo = 'true';
window.jsSection = "Manhattan";
window.jsPageType = 'article';
window.jsDisablePrerollAds = 'false';
window.jsDisableDisplayAds = 'false';
window.jsDisableInlineVideoAds = 'false';
window.jsFname = 'widespread-power-outage-across-upper-manhattan-early-friday-morning';

var daysSincePublished = "";
var datePublished = "";
var publishedTime = document.querySelector('meta[property="article:published_time"]');
if(publishedTime) {
  publishedTime = new Date(publishedTime.getAttribute("content"));
  datePublished = publishedTime.getMonth() + publishedTime.getDate() + publishedTime.getFullYear();
}

var modifiedTime = document.querySelector('meta[property="article:modified_time"]');
if(modifiedTime) modifiedTime = new Date(modifiedTime.getAttribute("content"));



function getCookie(e){var n=" "+document.cookie,i=n.indexOf(" "+e+"=");if(-1==i)n=null;else{i=n.indexOf("=",i)+1;var o=n.indexOf(";",i);-1==o&&(o=n.length),n=unescape(n.substring(i,o))}return n}

var gtmObj = {
    'isGallery': (window.jsPageType == 'gallery' ? 'true' : 'false'),
    'isStory':  (window.jsPageType == 'article' ? 'true' : 'false'),
    'DatePublished': datePublished,
    'Author': window.jsAuthors,
    'Editor': '',
    'Category': window.jsSection,
    'SubCat': window.jsTags,
    'IsPremium': 'false',
    'DaysSincePublished': daysSincePublished,
    'LoggedIn': getCookie("uh_is_logged_in")
};

dataLayer = [gtmObj];
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-FSC5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var
f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TX6KMQL');
</script>
<meta content="rVWdWGLXd7unEx_ertwoHEh762uAo7izVXbRTtwYf7Q" name="google-site-verification" />
<meta property="og:description" content="For under an hour early Friday morning a widespread blackout hit Manhattan's Upper West Side, Upper East Side and Harlem areas on August 7, 2020."><meta property="description" content="For under an hour early Friday morning a widespread blackout hit Manhattan's Upper West Side, Upper East Side and Harlem areas on August 7, 2020.">
<script>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.uid = 15115;
_sf_async_config.domain = "www.pix11.com".replace("/","");
var _sf_startpt = (new Date()).getTime();
</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<script type="text/javascript">
var _sf_async_config={};
_sf_async_config.uid = 15115;
_sf_async_config.domain = "www.pix11.com".replace("/",""); 
_sf_async_config.sections = "Manhattan";

if (!window._story_authors) {
  window._story_authors = "Mark Sundstrom,Kirstin Cole,James Ford";
}
if (_story_authors != '') {
    _sf_async_config.authors = _story_authors; /* Set by the STORY template */
} else {
    _sf_async_config.authors = 'Scripps Only Content ' + new Date().getFullYear();
}

(function(){
function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); }
var oldonload = window.onload;
window.onload = (typeof window.onload != "function") ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };

})();
</script>
<meta property="fb:pages" content="76073377041" />
<script id="ns_script_dc" data-key="ff983cd0-6c28-474c-9cc4-7a5281d11e05" data-e="5" src="https://d25dfknw9ghxs6.cloudfront.net/scsp.js" type="text/javascript"></script>

    <!-- ScrippsAdModules go here -->
    
    <script>
        window.adsOnPage = [];
        adsOnPage.push({
"s": "728x90",
"p": "Above",
"d": "Desktop,Mobile,",
"i": "Append",
"is": "body:not(.no-adhesion)",
"ll": false,
"id": "MAD_INVIEW",
"other" : "zoneOverride:/inview-bottom|cssClasses:ad--inview|fallbackSizes:320x50",
"aType" : "Display Ad",
"custEnableOn" : "",
"custDisableOn" : "/brand-spotlight/*",
"isCompanion" : "false",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "300x250",
"p": "Above",
"d": "Mobile,",
"i": "Append",
"is": ".ArticlePage-main:not(.Longform) .RichTextArticleBody-body",
"ll": true,
"id": "MAD_INLINE",
"other" : "startOffset:1|insertInterval:4|validParagraphLength:60|indexesToSkip:2",
"aType" : "Inline Story",
"custEnableOn" : "",
"custDisableOn" : "",
"isCompanion" : "false",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "994x30,728x90,970x90,970x250,10x1",
"p": "Above",
"d": "Desktop,",
"i": "Append",
"is": ".ad-header",
"ll": true,
"id": "MAD_HEADER",
"other" : "",
"aType" : "Display Ad",
"custEnableOn" : "",
"custDisableOn" : "/",
"isCompanion" : "false",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "320x50,320x100,300x50,300x100,10x1",
"p": "Above",
"d": "Mobile,",
"i": "Append",
"is": ".ad-header",
"ll": true,
"id": "MAD_HEADER",
"other" : "",
"aType" : "Display Ad",
"custEnableOn" : "",
"custDisableOn" : "/",
"isCompanion" : "false",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "300x600,300x250",
"p": "Above",
"d": "Desktop,",
"i": "Append",
"is": ".article-right-column,.right-column",
"ll": false,
"id": "MAD_RIGHT_RAIL",
"other" : "respectSelfWidth:true",
"aType" : "Display Ad",
"custEnableOn" : "",
"custDisableOn" : "",
"isCompanion" : "true",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "300x250",
"p": "Above",
"d": "Mobile,",
"i": "Append",
"is": ".article-right-column,.right-column",
"ll": true,
"id": "MAD_RIGHT_RAIL",
"other" : "",
"aType" : "Display Ad",
"custEnableOn" : "",
"custDisableOn" : "",
"isCompanion" : "true",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "728x90",
"p": "Inline",
"d": "Desktop,Mobile,",
"i": "Append",
"is": ".Longform .ArticlePage-articleBody .story__content__body",
"ll": true,
"id": "MAD_INLINE",
"other" : "startOffset:1|insertInterval:8|validParagraphLength:60|indexesToSkip:2|fallbackSizes:300x250,320x50",
"aType" : "Inline Story",
"custEnableOn" : "",
"custDisableOn" : "",
"isCompanion" : "false",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "300x250",
"p": "Above",
"d": "Desktop,",
"i": "Append",
"is": ".ArticlePage-main:not(.Longform) .RichTextArticleBody-body",
"ll": true,
"id": "MAD_INLINE",
"other" : "startOffset:0|insertInterval:6|validParagraphLength:60",
"aType" : "Inline Story",
"custEnableOn" : "",
"custDisableOn" : "",
"isCompanion" : "false",
"dpb": ("true" == "false")
});

    </script>


    <script src="https://ewscripps.brightspotcdn.com/resource/00000173-bf23-db8a-abff-ff2b08070000/styleguide/All.min.e8b9db4a8195f7ded319291bea0940f6.gz.js" async></script>

    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.1.0/css/all.css" integrity="sha384-lKuwvrZot6UHsBSfcMvOkWwlCMgc0TaWr+30HWe3a4ltaBwTZhyTEggF5tJv8tbt" crossorigin="anonymous">
    <script>window.ddls = {};/****/window.ddls["global_section_exempt_sites"] =  "SWFL";/**
**/window.ddls["userhub_newsletterClosings"] =  "true";/**
**/window.ddls["userhub_newsletterAlerts"] =  "true";/**
**/window.ddls["userhub_newsletters"] =  "true";/**
**/window.ddls["notification_token"] =  "Token 09de6f3130469f80b9916b0aa568c6e92587b70a";/**
**/window.ddls["notification_push_endpoint"] =  "https://api.ewscloud.com/prod/notifications/v1/CALL_LETTERS/mobile/push";/**
**/window.ddls["notification_segment_endpoint"] =  "https://api.ewscloud.com/prod/notifications/v1/CALL_LETTERS/segments";/**
**/window.ddls["ua_deep_link_actions"] =  "Radar;app-CALL_LETTERS://feature/radar,Weather;app-CALL_LETTERS://feature/weather";/**
**/window.ddls["all-videos-playlist-id"] =  "00000167-1379-d439-a7ef-93fd5b520002";/**
**/window.ddls["live-videos-playlist-id"] =  "0000016e-2776-d14b-afff-277ef32f0002";/**
**/window.ddls["feedmachine_host"] =  "https://feedmachine.ewscloud.com";/**
**/window.ddls["injection_values"] =  "2,4";/**
**/window.ddls["feedmachine_token"] =  "f0273735057ef6af1208619d827c859b072ba9d6";/**
**/window.ddls["gtm_id"] =  "GTM-TX6KMQL";/**
**/window.ddls["wx_center_host"] =  "http://weathercenter.ewscloud.com";/**
**/window.ddls["outstream_excludeCategories"] =  "brand spotlight";/**
**/window.ddls["ews-auth"] =  "bc22df1e0efb4dcb53f2438a4b71da118f05788c";/**
**/window.ddls["outstream_teadsId"] =  "112283";/**
**/window.ddls["google_sv"] =  "rVWdWGLXd7unEx_ertwoHEh762uAo7izVXbRTtwYf7Q";/**
**/window.ddls["section_number_of_list_items"] =  "42";/**
**/window.ddls["ob_template"] =  "scrippstv";/**
**/window.ddls["site_latitude"] =  "40.75013";/**
**/window.ddls["site_longitude"] =  "-73.973351";/**
**/window.ddls["scheduler-app-id"] =  "com.pix11";/**
**/window.ddls["copyright"] =  "Copyright ${year} Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.";/**
**/window.ddls["enableMoatPrebidder"] =  "true";/**
**/window.ddls["enableConsumablePrebidder"] =  "true";/**
**/window.ddls["email-address"] =  "DL-Corp-Digital-Support@scripps.com";/**
**/window.ddls["other_url"] =  "null";/**
**/window.ddls["feedmachine_article_endpoint"] =  "/prod/brightspot/v1/article/";/**
**/window.ddls["feedmachine_gallery_endpoint"] =  "/fm/api/v1/gallery";/**
**/window.ddls["feedmachine_section_endpoint"] =  "/fm/api/v1/section";/**
**/window.ddls["feedmachine_tag_endpoint"] =  "/fm/api/v1/tag";/**
**/window.ddls["feedmachine_api_gateway"] =  "true";/**
**/window.ddls["feedmachine_api_host"] =  "https://yvbox36rm2.execute-api.us-east-1.amazonaws.com";/**
**/window.ddls["outstream_connatixId"] =  "76bf1b14-63ef-4d7e-8993-83f1830ca83e";/**
**/window.ddls["userhub_isDev"] =  "false";/**
**/window.ddls["fbia"] =  "76073377041";/**
**/window.ddls["nl-rebound"] =  "0";/**
**/window.ddls["nl-election"] =  "0";/**
**/window.ddls["nl-coronavirus"] =  "e661eefe-6f1e-46c7-acab-01df874884dc";/**
**/window.ddls["websocket_url"] =  "wss://nv0ikolx0e.execute-api.us-west-2.amazonaws.com/prod";/**
**/window.ddls["feedmachine_slug_endpoint"] =  "/fm/api/v2/outfeed";/**
**/window.ddls["feedmachine_outfeed_endpoint"] =  "/fm/api/v1/outfeed";/**
**/window.ddls["enableInfiniteRefresh"] =  "false";/**
}
        **/</script>
    
    <script>
        window.callLetters = "wpix";
    </script>


    <script>
    window.fbAsyncInit = function() {
    FB.init({
    
        appId : '553752738755247',
    
    xfbml : true,
    version : 'v2.9'
    });
    };
    (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
<script>function ready(fn) {
    if (document.attachEvent ? document.readyState === "complete" : document.readyState !== "loading"){
      fn();
    } else {
      document.addEventListener('DOMContentLoaded', fn);
    }
}</script>
<script>ready(function(){
var openSearch = document.getElementById('engage-search');
if(openSearch){
    openSearch.addEventListener('click', function () {
       document.querySelector(".Page-searchInput").classList.toggle('openSearch');
       document.querySelector(".header-right").classList.toggle('open-search');
       document.querySelector(".Page-searchInput").focus();
       document.querySelector(".Header-logo").classList.toggle('open-search');
       var pageActions = document.querySelector(".Page-actions");
        if(pageActions != null){
            pageActions.classList.toggle('openSearch');
        }
    });
}
});
    
</script>
<script>ready(function(){window.contentType = "isArticle";});</script>
<script src="https://js.stripe.com/v3/"></script>
<script>function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); 
	var e = document.createElement("script"); 
    var n = document.getElementsByTagName('script')[0];
    e.setAttribute("language", "javascript");
    e.setAttribute("type", "text/javascript");
    e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); 
    n.parentNode.insertBefore(e, n);//document.body.appendChild(e); 
}

ready(loadChartbeat());</script>
<script>// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1572895311.8725996
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://aswpsdkus.com/notify/v1/ua-sdk.min.js',
  'UA', {
    vapidPublicKey: 'BOXAX2LNeEuQwgwkNvnFPYvi6iODDxXjDsymxgD-_N_nawi9zyyZHrAjKMkC9BaDQQWZ1IH31iixOKfF3zdj2fM=',
    appKey: '_15e3v2CRc27xIvUUhmmkQ',
    token: 'MTpfMTVlM3YyQ1JjMjd4SXZVVWhtbWtROmREWEw5a0w3ZnYyRUZIRkF6b0V5NU83TXBRTldIZmxtSWc5UEo5RjFxZ2s'
  });</script>

</head>


<body class="Page-body ArticlePage-body">
  <div class="nav-overlay"></div>
  <div class="Header-wrap">
    <header class="Header" itemscope itemtype="http://schema.org/WPHeader">
        <div id="scroll-follow">
            <div class="scroll-left">
                <div class="open-drawer">
                    <div class="menuWrap">
                        <div class="menu-line ketchup"></div>
                        <div class="menu-line lettuce"></div>
                        <div class="menu-line beef"></div>
                    </div>
                </div>
                
                    <div class="Header-logo"><a href="/">
    <img class="PageLogo-image" src="https://ewscripps.brightspotcdn.com/dims4/default/eb56578/2147483647/strip/true/crop/400x139+0+0/resize/400x139!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F8e%2Fe7%2F4fa2cda0476bb459bccbe3adeb02%2Fpix.png" alt="PIX 11 New York&#x27;s Very Own" width="400" height="139"/>
    </a>
</div>
                
            </div>
            <div class="live-counts">
                <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
                <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
            </div>
        </div>
        <div class="live-counts">
            <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
            <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
        </div>
        <div class="header-box">
            <div class="header-top">
                <div class="open-drawer header-button">
                    <p class="menuText">Menu</p>
                    <div class="menuWrap">
                        <div class="menu-line ketchup"></div>
                        <div class="menu-line lettuce"></div>
                        <div class="menu-line beef"></div>
                    </div>
                </div>


                  
                    <form class="Header-search Page-search" action="https://www.pix11.com/search" novalidate="" autocomplete="off">
                      <div id="engage-search" class="header-button"><i class="fas fa-search"></i></div>

                        <input type="text" class="Header-searchInput Page-searchInput" name="q" placeholder="Search" autofocus>

                    </form>
                  


                
                    <div class="Header-logo"><a href="/">
    <img class="PageLogo-image" src="https://ewscripps.brightspotcdn.com/dims4/default/eb56578/2147483647/strip/true/crop/400x139+0+0/resize/400x139!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F8e%2Fe7%2F4fa2cda0476bb459bccbe3adeb02%2Fpix.png" alt="PIX 11 New York&#x27;s Very Own" width="400" height="139"/>
    </a>
</div>
                
                <div class="header-right">
                    <div class="live-status header-button">
                        <a id="live" class="is-live" href="/live" style="display: none;">Watch Live</a>
                        <a class="is-upcoming" href="/videos">Watch</a>
                    </div>
                    <div class="alert-count hidden header-button">
                        <a href="/breaking-news-alerts">Alerts <span class="alert-count-number"></span></a>
                    </div>
                </div>
                <div class="header-right-mobile" style="display:none;">
                    <div class="header-mobile-button">
                        <a id="live" class="is-live mobile hidden" href="/live">Live</a>
                        <a class="is-upcoming hidden" href="/videos">Watch</a>
                        <a class="alert-count hidden header-button m" href="/breaking-news-alerts"><span class="alert-count-number m">0</span></a>
                    </div>
                </div>
                
                
            
            
        <div class="Header-navigation siteNavigation Page-navigation">
            <nav class="Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
                <a class="button-close-subnav"><span class="text">Close</span> <span class="icon">x</span></a>
                <div class="live-alert-m" style="display:none;">
                    <div class="live-status m">
                        <a id="live" class="is-live" href="/live" style="display: none;">Live</a>
                        <a class="is-upcoming" href="/videos" >Watch</a>
                    </div>
                    <div class="alert-count m">
                        <a href="/breaking-news-alerts"><span class="alert-count-number m"></span> Alerts</a>
                    </div>
                </div>
                <div class="mobileSearch" style="display: none;">
                        
                          <form class="Header-search Page-search" action="https://www.pix11.com/search" novalidate="" autocomplete="off">
                            <div class="search-box">
                                  <div id="engage-search" class="header-button"><i class="fas fa-search"></i></div>
                                  <input type="text" class="Header-searchInput Page-searchInput" name="q" placeholder="Search" autofocus>
                                  <button type="submit" class="Header-searchButton">Go</button>
                            </div>
                          </form>
                        
                </div>
                <a class="show-subnav button-section-expand"><span class="icon"></span></a>
                
                    
        
            <ul class="Navigation-items">

            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.pix11.com/news/local-news">Local News</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/news/local-news/brooklyn">Brooklyn</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/news/local-news/bronx">Bronx</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/news/local-news/long-island">Long Island</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/news/local-news/manhattan">Manhattan</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/news/local-news/queens">Queens</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/news/local-news/staten-island">Staten Island</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/news/local-news/new-jersey">New Jersey</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/videos">Videos</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.pix11.com/news">News</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/news/america-in-crisis">Unrest In America</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/news/coronavirus">Coronavirus</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/rebound">Rebound</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/open">We&#x27;re Open</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/news/national-politics/the-race-2020">The Race 2020</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/unicefusa">UNICEF USA</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/news/mary-murphys-mysteries">Mary Murphy&#x27;s Mysteries</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/news/monica-makes-it-happen">Monica Makes It Happen</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/news/midday-with-muller">Midday with Muller</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/news/local-news/news-closeup">News Closeup</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/news/changemakers">Changemakers</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/news/its-a-g-thing">It&#x27;s a G Thing</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/money/dont-waste-your-money">Don&#x27;t Waste Your Money</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.pix11.com/news/morning">Morning News</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/news/morning/hidden-new-york">Hidden New York</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/news/morning/ben-aaron">Ben Aaron</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/news/morning/the-o-list">The O List</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.pix11.com/entertainment">Entertainment</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/news/morning/the-o-list">The O List</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="SocialLink" href="https://www.instagram.com/theojinika/" target="_blank" data-social-service="instagram">Ojinika Obiekwe on Instagram</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.pix11.com/weather">Weather</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="SocialLink" href="https://www.facebook.com/mrgweather/" target="_blank" data-social-service="facebook">Mr. G on Facebook</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="SocialLink" href="https://www.instagram.com/byronpix11/" target="_blank" data-social-service="facebook">Byron Miranda on Instagram</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="SocialLink" href="https://www.facebook.com/gooden12/" target="_blank" data-social-service="facebook">Stacy-Ann Gooden on Facebook</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="SocialLink" href="https://twitter.com/PIXweather" target="_blank" data-social-service="twitter">PIX Weather on Twitter</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/weather/interactive-radar">Interactive Radar</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/weather/hourly-forecast">Hourly Forecast</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/weather/daily-forecast">Daily Forecast</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/weather/maps-and-radar">Maps and Radar</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/weather/alerts">Alerts</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/weather/school-closings-delays">Closings and Delays</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.pix11.com/traffic">Traffic</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.pix11.com/sports">Sports</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/sports/one-on-one-with-andy-adler">One-on-One with Andy Adler</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="SocialLink" href="https://twitter.com/Andy_Adler" target="_blank" data-social-service="twitter">Andy Adler on Twitter</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="SocialLink" href="https://twitter.com/justinwalterstv?lang=en" target="_blank" data-social-service="twitter">Justin Walters on Twitter</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.pix11.com/brand-spotlight">Brand Spotlight</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.pix11.com/contests">Contests</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.pix11.com/entertainment/tv-listings">TV Listings</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.pix11.com/about-us">About Us</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/about-us/pix11-news-team">PIX11 News Team</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/about-us/pix11-plus-where-to-find-new-yorks-very-own">PIX11 Plus: Where to find New York&#x27;s Very Own</a>
</li>
    


        </ul>
    
</div></li>
            

            <span class="divider"></span>
            <li class="Show-LoggedOut Hide-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/sign-in">Sign In</a></div></div></li><li class="Show-LoggedOut Hide-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/manage-email-preferences">Newsletters</a></div></div></li>

            <li class="Hide-LoggedOut Show-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link js-suh-logout" href="/">Sign Out</a></div></div></li><li class="Hide-LoggedOut Show-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/manage-email-preferences">Manage Emails</a></div></div></li>

            <li class="Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/apps">Apps</a></div></div></li>
            <li class="Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="https://scripps.wd5.myworkdayjobs.com/Scripps_Careers" target="_blank">Careers</a></div></div></li>

            </ul>
        

                
            </nav>
        </div>
        
    </div>
    
        <div class="header-bottom">
            <div class="Header-sectionNavigation">
                <nav class="SectionNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
    
    
        <ul class="SectionNavigation-items">
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.pix11.com/news/local-news">Local News</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/news/local-news/brooklyn">Brooklyn</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/news/local-news/bronx">Bronx</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/news/local-news/long-island">Long Island</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/news/local-news/manhattan">Manhattan</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/news/local-news/queens">Queens</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/news/local-news/staten-island">Staten Island</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.pix11.com/news/local-news/new-jersey">New Jersey</a>
</li>
    


        </ul>
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.pix11.com/news/national-news">National/International News</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.pix11.com/news/coronavirus">Coronavirus</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.pix11.com/open">We&#x27;re Open</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.pix11.com/news/national-politics/the-race-2020">The Race 2020</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.pix11.com/videos">Videos</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.pix11.com/weather">Weather</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
        </ul>
    
</nav>
 
 <select onchange="window.open(this.options[this.selectedIndex].value,'_top')">
    <option class="" value="">Quick links...</option>
    
        <option value="https://www.pix11.com/news/local-news">Local News</option>
    
        <option value="https://www.pix11.com/news/national-news">National/International News</option>
    
        <option value="https://www.pix11.com/news/coronavirus">Coronavirus</option>
    
        <option value="https://www.pix11.com/open">We&#x27;re Open</option>
    
        <option value="https://www.pix11.com/news/national-politics/the-race-2020">The Race 2020</option>
    
        <option value="https://www.pix11.com/videos">Videos</option>
    
        <option value="https://www.pix11.com/weather">Weather</option>
    
  </select>
  
            </div>
            <div class="mobile-alerts hidden">
                <div class="live-counts">
                    <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
                    <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
                </div>
            </div>
        </div>
    
</div>
</header>

    <div class="Header-banner"></div>


</div>

<div class="ad-header"></div>

  <div class="Page-wrap">
    <main class="Page-body ArticlePage-main Page-main">
      <article class="scrippsArticle Page-body ArticlePage-mainContent mainContent-bordered" itemprop="mainEntity" itemscope itemtype="http://schema.org/Article">
        <div class="article-top-contain">
          
            
              <div class="Page-body ArticlePage-breadcrumbs"><a class="Link" href="https://www.pix11.com/news">News</a><a class="Link" href="https://www.pix11.com/news/local-news">Local News</a><a class="Link" href="https://www.pix11.com/news/local-news/manhattan">Manhattan</a></div>
            
          
          <div class="article-action">
              <div class="Page-body ArticlePage-actions">
                <h2 class="Page-body ArticlePage-actions-heading">Actions</h2>
                <div class="Page-body ArticlePage-actions-body"><div class="ActionBar">
    
        <ul class="ActionBar-items">
            
                <li class="ActionBar-items-item"><a class="FacebookShareButton"
    href="https://www.facebook.com/dialog/share?app_id=553752738755247&display=popup&href=https://www.pix11.com/news/local-news/manhattan/widespread-power-outages-reported-upper-manhattan-friday"
    target="_blank"
>
Facebook
</a>
</li>
            
                <li class="ActionBar-items-item"><a class="TwitterTweetButton" href="https://twitter.com/intent/tweet?url=https://www.pix11.com/news/local-news/manhattan/widespread-power-outages-reported-upper-manhattan-friday&text=Widespread%20power%20outage%20across%20Upper%20Manhattan%20early%20Friday"
    target="_blank"
>
Tweet
</a>
</li>
            
                <li class="ActionBar-items-item"><a class="MailToLink" href="mailto:?body=Widespread%20power%20outage%20across%20Upper%20Manhattan%20early%20Friday%0A%0Ahttps%3A%2F%2Fwww.pix11.com%2Fnews%2Flocal-news%2Fmanhattan%2Fwidespread-power-outages-reported-upper-manhattan-friday%0A%0AFor%20under%20an%20hour%20early%20Friday%20morning%20a%20widespread%20blackout%20hit%20Manhattan%27s%20Upper%20West%20Side%2C%20Upper%20East%20Side%20and%20Harlem%20areas%20on%20August%207%2C%202020.">Email</a>
</li>
            
        </ul>
    
</div>
</div>
              </div>
            </div>
          <div class="headline-wrap">
            
              <h1 class="Page-body ArticlePage-headline" itemprop="headline">Brief but widespread power outage across Upper Manhattan early Friday</h1>
            
            
          </div></div>
  <div class="left-column">
    
      <div class="Page-body ArticlePage-lead"><div class="Wheel wheel-one-item">
  <div class="carousel-container">
    <span class="arrow arrow-left main-arrow-left disabled"> <i class="fa fa-chevron-left"></i> </span>
    <div class="carousel--main-content">
      <div class="carousel--ratio-div"></div>
      <div class="carousel--content-wrapper">
        
        <img class="Image" alt="items.[0].videoTitle" src="https://x-default-stgec.uplynk.com/ausw/slices/4ef/5bfbe1a8a307498797b21eb1bbeec0a4/4ef6369be3e6486db845a982c2983fbd/poster_340e888d739b41c79f280ed4fab1f338.jpeg" data-caption="items.[0].caption" />
        
      </div>
    </div>
    <span class="arrow arrow-right main-arrow-right"> <i class="fa fa-chevron-right"></i> </span>
  </div>
  <div class="carousel-container">
    <div class="carousel-caption-container">
      <div class="copyright"></div>
      <div class="credit"></div>
      <div class="caption">Con Edison is investigating after New Yorkers across Upper Manhattan reported widespread power outages early Friday morning. Service seemed to return for most less than an hour later. Multiple Con Edison customers reported losing power around 5:15 a.m., with the outages reaching from the East 60s on the Upper East Side and up into the Harlem area on Manhattan&#x27;s West Side.</div>
      <div class="caption-button"></div>
    </div>
  </div>

  
  <div class="ItemSliderOverflow">
    <span class="arrow arrow-left slider-arrow-left disabled"> <i class="fa fa-chevron-left"></i> </span>
    <div class="ScrippsWheelItemSlider">
      
      <div class="ScrippsWheelItemThumb WheelItem-wheelItems"><div class="PlaylistItem WheelItemVideo"
    data-video-title="Widespread power outages across Upper Manhattan"
     data-m3u8="https://content.uplynk.com/4ef6369be3e6486db845a982c2983fbd.m3u8" data-mp4="https://x-default-stgec.uplynk.com/ausw/slices/4ef/5bfbe1a8a307498797b21eb1bbeec0a4/4ef6369be3e6486db845a982c2983fbd/4ef6369be3e6486db845a982c2983fbd_e.mp4"
    data-video-keywords="news, upper manhattan, blackout, power outages, channel 11, nyc, pix11, upper west side, outages, wpix, manhattan, kirstin cole, con edison, breaking news, service outages, new york, upper east side"
    data-fname=""
    data-disable-ads=""
    data-caption="Con Edison is investigating after New Yorkers across Upper Manhattan reported widespread power outages early Friday morning. Service seemed to return for most less than an hour later. Multiple Con Edison customers reported losing power around 5:15 a.m., with the outages reaching from the East 60s on the Upper East Side and up into the Harlem area on Manhattan&#x27;s West Side."
    data-copyright=""
    data-verizon-id="4ef6369be3e6486db845a982c2983fbd"
    data-disable-autoplay=""
    data-disable-continuous-play=""
    data-param-overrides="">
    <div class="WheelItemVideo-media">
        <img src="https://x-default-stgec.uplynk.com/ausw/slices/4ef/5bfbe1a8a307498797b21eb1bbeec0a4/4ef6369be3e6486db845a982c2983fbd/poster_340e888d739b41c79f280ed4fab1f338.jpeg">
    </div>
</div>
</div>
      
      <div class="ScrippsWheelItemThumb WheelItem-wheelItems"><img class="Image" alt="Widespread power outages across Upper Manhattan" src="https://ewscripps.brightspotcdn.com/dims4/default/d5b1308/2147483647/strip/true/crop/1920x1080+0+0/resize/1280x720!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F7a%2Ffb%2F8d1e755b446eb68ed0a91b2356aa%2Fupper-manhattan-outages-ues-aug-2020.jpg" width="1280" height="720" data-caption="Video shows a widespread power outage across Manhattan&#x27;s Upper East Side early Friday, Aug. 7, 2020." data-credit="Kristine Garcia/PIX11 News"/>
</div>
      
    </div>
    <span class="arrow arrow-right slider-arrow-right"> <i class="fa fa-chevron-right"></i> </span>
  </div>
  
  
</div></div>
    
    
      <div class="Page-body ArticlePage-byline" itemprop="author" itemscope itemtype="http://schema.org/Person">
        
          <div class="Page-body ArticlePage-authorTexts">
            
              <div class="Page-body Longform ArticlePage-authorImage" itemprop="image">
                <a href="https://www.pix11.com/author/mark-sundstrom">
                <img alt="" src="https://ewscripps.brightspotcdn.com/dims4/default/0165f67/2147483647/strip/true/crop/170x170+0+18/resize/300x300!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fdb%2Ff5%2F402ce9f74fdb9d4a4f19b119dbc7%2Fmark-sundstrom-1.jpg" width="300"  height="300" >
                </a>
              </div>
            
            
              <div class="Page-body Longform ArticlePage-authorName" itemprop="name"><span class="accent">By:</span>
                <a href="https://www.pix11.com/author/mark-sundstrom">Mark Sundstrom</a>
                ,

                  Kirstin Cole ,

                  James Ford
              </div>
            
          </div>
        
      </div>
    

    
      <div class="published"><span class="accent">Posted at</span> 6:13 AM, Aug 07, 2020 </div>
    
    
      <div class="last-updated"><span class="accent">and last updated</span> <span class="last-updated-date">2020-08-07 07:30:03-04</span></div>
    
    
      <div class="Page-body ArticlePage-articleBody" itemprop="articleBody"><div class="RichTextArticleBody">
    
        <div class="RichTextArticleBody-body"><p>MANHATTAN — New Yorkers across Upper Manhattan reported widespread power outages early Friday morning. Service seemed to return for most less than an hour later.</p><p>Multiple Con Edison customers reported losing power around 5:15 a.m., with the outages reaching from the East 60s on the Upper East Side and up into the Harlem area on Manhattan's West Side.</p><p>Affected areas were the Upper West Side, Upper East Side, Morningside Heights, Hamilton Heights and Central Harlem.</p><p>"We are investigating a problem on our transmission system that caused three networks in Manhattan to lose their electric supply at about 5:13 a.m. this morning," Con Ed said in a statement.</p><p>"The supply has been restored to those nteworks on the Upper West Side, Harlem and the Upper East Side," the utility company said.</p><p>Videos from PIX11's James Ford in Harlem showed blocks of almost total darkness in the Harlem area during the outages.</p><div class="TweetEmbed">
    
    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">UPDATE: A lot of Upper Manhattan — <a href="https://twitter.com/hashtag/HamiltonHeights?src=hash&amp;ref_src=twsrc%5Etfw">#HamiltonHeights</a> <a href="https://twitter.com/hashtag/Harlem?src=hash&amp;ref_src=twsrc%5Etfw">#Harlem</a> <a href="https://twitter.com/hashtag/MorningsideHeights?src=hash&amp;ref_src=twsrc%5Etfw">#MorningsideHeights</a> <a href="https://twitter.com/hashtag/UpperWestSide?src=hash&amp;ref_src=twsrc%5Etfw">#UpperWestSide</a> is blacked out. No electricity from about 116th St. to 145th St. <a href="https://t.co/QO2SqYXtkA">pic.twitter.com/QO2SqYXtkA</a></p>&mdash; James Ford (@jamesfordtv) <a href="https://twitter.com/jamesfordtv/status/1291666219192524800?ref_src=twsrc%5Etfw">August 7, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>


</div>
<p>Video from PIX11 digital producer Kristine Garcia, shot near East 72nd and Third Avenue, showed much of the Upper East Side in the dark during the short-lived blackout.</p><div class="TweetEmbed">
    
    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Woke up to no power on the <a href="https://twitter.com/hashtag/UES?src=hash&amp;ref_src=twsrc%5Etfw">#UES</a> <br>More confused than scared since I was half asleep. Lol (power has since returned to my building!) <a href="https://t.co/KINem50QB7">pic.twitter.com/KINem50QB7</a></p>&mdash; Kristine Garcia (@graciaskristine) <a href="https://twitter.com/graciaskristine/status/1291674202194550785?ref_src=twsrc%5Etfw">August 7, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>


</div>
<p>Con Ed's outage map jumped from just 67 customers in Manhattan without power at 5 a.m. to nearly 70,000 at around 5:45 a.m.</p><p>Then, around 5:45 a.m., many residents in the effected areas reported their power coming back on.</p><p>By 6:30 a.m., the number of Manhattan Con Ed customers affected by outages had dropped significantly to 551.</p><div class="TweetEmbed">
    
    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">BREAKING: And just like that, the lights came back on. Blackout across Upper Manhattan, for about half an hour, in <a href="https://twitter.com/hashtag/HamiltonHeights?src=hash&amp;ref_src=twsrc%5Etfw">#HamiltonHeights</a>, <a href="https://twitter.com/hashtag/Harlem?src=hash&amp;ref_src=twsrc%5Etfw">#Harlem</a>, <a href="https://twitter.com/hashtag/UpperWestSide?src=hash&amp;ref_src=twsrc%5Etfw">#UpperWestSide</a>, <a href="https://twitter.com/hashtag/MorningsideHeights?src=hash&amp;ref_src=twsrc%5Etfw">#MorningsideHeights</a>. What happened? More on <a href="https://twitter.com/PIX11News?ref_src=twsrc%5Etfw">@PIX11News</a> all morning. <a href="https://t.co/SCG30POvAx">pic.twitter.com/SCG30POvAx</a></p>&mdash; James Ford (@jamesfordtv) <a href="https://twitter.com/jamesfordtv/status/1291673026061369347?ref_src=twsrc%5Etfw">August 7, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>


</div>
<p>The outages resulted in delays across multiple Manhattan subway lines, according to the MTA.</p><p>No. 1, 2 and 3 trains have resumed regular service but with "significant delays," while customers were advised to expect longer waits for the A, C and E trains in both directions.</p><p>N, Q and R train lines were also delayed in both directions due to the widespread loss of power.</p><p>The cause of the sudden outages is not known at this time.</p></div>
    
</div>
</div>
    
    
    <div class="copyright">Copyright 2020 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</div>


    
    <div class="Page-below"><div class="newsletter-opt">

  <div id="news-sign">
    <h3>Sign up for the <span>Headlines Newsletter</span> and receive up to date information.</h3>
    <form id="emailForm">
      <input type="email" id="email" name="email" placeholder="E-mail" required>
      <input type="submit" value="Submit" id="newSub">
    </form>
  </div>

  <div id="news-success" class="hidden">
    <h3 style="margin-bottom: 0;"><span id="email-set"></span> now signed up to receive the <span>Headlines Newsletter.</span></h3>
    <a href="/account/manage-email-preferences">Click here to manage all Newsletters</a>
  </div>

  </div>

  <script type="text/javascript">
  document.getElementById("emailForm").addEventListener('submit', function(event){
    event.preventDefault();
    let ns = document.getElementById("news-sign");
    let nsu = document.getElementById("news-success");
    let em = document.getElementById("email").value;
    let opts = {email: em , contactlist: 'be33babd-a331-4804-8c33-fa0773ddfe0b'};

    fetch('https://api.ewscloud.com/prod/notifications/v1/wpix/contactlists/subscribe/', {
        method: 'post',
        headers: {
          'Content-Type': 'application/json',
          'Authorization': 'Token 09de6f3130469f80b9916b0aa568c6e92587b70a'
        },
        body: JSON.stringify(opts)
      }).then(function(response) {
        return response.json();
      }).then(function(data) {
        console.log('got data:', data.result);
      });

      ns.classList.toggle('hidden');
      nsu.classList.toggle('hidden');
      document.getElementById("email-set").innerHTML = em;


  });
  </script>
</div>


  </div>
  
    <div class="right-column">
        <a href="https://www.pix11.com/rebound/keeping-you-safe?utm_source=website&utm_medium=local-promo-right-rail&utm_campaign=keeping-you-safe" class="AsidePromo TrackedSidebarPromo ">
    
    <div class="AsidePromo-media">
        <img class="Image" alt="Safely Back to School" src="https://ewscripps.brightspotcdn.com/dims4/default/d6febad/2147483647/strip/true/crop/960x720+160+0/resize/480x360!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fc3%2Fb1%2Fadd580af40ccba43e03fef4f1f78%2Fda43772-doc-stas-safely-back-to-school-default-image-1280x720-2.png" width="480" height="360"/>

    </div>


    
      <div class="AsidePromo-info">
          
          
              <h3 class="AsidePromo-title">Keeping You Safe</h3>
          
      </div>
    
</a>
    </div>



  </article>
  </main>
  </div>
  <div class="Footer-wrap">
    <footer class="Footer" itemscope itemtype="https://schema.org/WPFooter">
        
            <div class="Footer-footerContent"><div class="FooterNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
    
    
        <ul class="FooterNavigation-items">
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.pix11.com/news">News</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.pix11.com/news/local-news">Local News</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.pix11.com/news/national-news">National/International News</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.pix11.com/weather">Weather</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.pix11.com/news/morning">Morning</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.pix11.com/entertainment">Entertainment</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.pix11.com/sports">Sports</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="http://support.pix11.com/support/home" target="_blank">Support</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
        </ul>
    
</div><div class="FooterNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
    
    
        <ul class="FooterNavigation-items">
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="/sitemap">Site Map</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="/do-not-sell-my-info">Do Not Sell My Info</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.pix11.com/privacy-policy">Privacy Policy</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://assets.scrippsdigital.com/docs/journalism-ethics-guidelines.pdf" target="_blank">Journalism Ethics Guidelines</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.pix11.com/terms-of-use">Terms of Use</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.pix11.com/eeo">EEO</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://publicfiles.fcc.gov/tv-profile/wpix" target="_blank">FCC Public File</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.pix11.com/public-file-contact-us">Public File Contact Us</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="/closed-captioning-contact">Closed Captioning Contact</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
        </ul>
    
</div></div>
        
        <div class="disclaimer-logo">
            
                <div class="Footer-social"><div class="SocialBar">
    <h2 class="SocialBar-heading">Social</h2>
    
        <ul class="SocialBar-items">
            
                <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.facebook.com/pix11news" target="_blank" data-social-service="facebook">pix11news</a>
</li>
            
                <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.instagram.com/PIX11News/" target="_blank" data-social-service="instagram">PIX11News</a>
</li>
            
                <li class="SocialBar-items-item"><a class="SocialLink" href="https://twitter.com/PIX11News" target="_blank" data-social-service="twitter">PIX11News</a>
</li>
            
        </ul>
    
</div>
</div>
            
            <img class="Footer-logo" src="https://assets.scrippsdigital.com/cms/images/logo-scripps.png">
            
                <div class="Footer-disclaimer"><a class="Link" href="https://scripps.com/our-brands/local-media/">Scripps Local Media</a><br>© 2020 Scripps Media, Inc</div>
            
        </div>
    </footer>
</div>


  
</body>

</html>